外部キーボード ショートカットを使用する
外付けキーボードを備えた Mac または iPad では、ショートカットを使用してツールを切り替え、コンテンツを追加し、キャンバス内を移動します。以下のキャンバス コマンドは、無限ドキュメント、縦型ドキュメント、およびページ式ノートに適用されます。テキスト文書は、独自の編集、書式設定、および挿入ツールを使用します。
⌘はコマンド、⇧はシフト、⌫はバックスペースを意味します。キーの組み合わせを一緒に押します。コマンドを使用せずに単一の文字と1~9を押します。
ショートカットは固定のデフォルトを使用し、カスタマイズすることはできません。 Mac では、ヘルプ → ショートカット を開きます。 iPad でメモを開き、その他 → その他の設定 → ショートカットキー を選択します。アクション名、カテゴリ、またはキーでリファレンスを検索します。
キーボードのフォーカスを正しい場所に置く
- ドキュメントを開きます。内容を変更したい場合は編集モードに入ります。
- テキストボックス、検索フィールド、またはその他の入力領域への入力が完了すると、フォーカスがキャンバスに戻ります。
- ツールキーを使用してツールを切り替えます。ノードをコピー、削除、または操作する前に、関連するオブジェクトを選択してください。
- さらにショートカットを学ぶ前に、練習ノートで
P、E、V、スペース ドラッグを試してみてください。
テキスト フィールドがアクティブな間は、文字、数字、スペース、およびバックスペースでテキストを編集できます。 tを入力してもテキストボックスは作成されず、バックスペースでキャンバス オブジェクト全体が削除されることもありません。マインドマップ ノードには 2 つの専用の挿入コマンドがあります。 マインドマップ ノードの編集 を参照してください。
ファイル: 作成、共有、印刷
| アクション | ショートカット | 行動 |
|---|---|---|
| 新しい無限のキャンバス | ⌘N | ライブラリのホーム画面でのみ、現在のフォルダーに 1 つ作成して開きます |
| 共有とエクスポート | ⇧⌘E | 現在のドキュメントのエクスポート設定を開くと、形式と範囲を選択できます。 |
| 印刷 | ⌘P | ページ式ノートでは、ページ選択後にシステム印刷を開きます。テキスト文書は独自の印刷フローを使用します。 |
⌘N は、ライブラリのホーム画面にある唯一のアプリ固有のショートカットです。既存のメニューを使用して、他の文書の種類またはフォルダを作成し、ファイルをインポートします。
無限ドキュメントの場合は、キャンバス全体を 1 つの印刷ページとして扱うのではなく、アートボードの印刷 を使用してアートボードを選択します。ショートカットを共有および印刷すると、関連するインターフェイスが開きます。形式、範囲、または宛先を選択する必要があります。
編集: テキストまたは選択範囲を操作する
| アクション | ショートカット | 行動 |
|---|---|---|
| 元に戻す | ⌘Z | 現在のテキストまたはエディターのアクションを元に戻します。 |
| やり直す | ⇧⌘Z | 元に戻したアクションを再適用します |
| カット | ⌘X | 選択したテキストまたはサポートされているオブジェクトを切り取ります |
| コピー | ⌘C | 選択したテキストまたはオブジェクトをコピーします |
| 貼り付け | ⌘V | 入力中のテキスト、またはサポートされているコンテンツをキャンバスに貼り付けます。 |
| すべてのテキストを選択 | ⌘A | アクティブな入力フィールド内のテキストを選択します |
| オブジェクトを複製 | ⌘D | 入力を終えて選択した後、サポートされているキャンバス オブジェクトを複製します。 |
| 削除 | ⌫ | 入力中のテキスト、または削除可能なキャンバス選択を削除します。 |
| 検索 | ⌘F | 現在のエディターの検索を開きます |
検索範囲はドキュメントの種類によって異なります。 ⌘A は無限キャンバス全体を選択しません。 [テキストとしてコピー]、オブジェクト リンク、選択内容をアセットとして保存、およびページをクリアするためのメニューを使用します。
ツール: ペンと対話モードを切り替える
Mac ツール メニューには、書き込み、選択、形状、およびユーティリティ ツールが含まれています。
| ツール | ショートカット | 行動 |
|---|---|---|
| 最後に使用したペン | P | タイプ、色、厚さを復元します |
| 最初の 9 つのペンケースツール | 1–9 | 表示されている順序でツールを選択します |
| 消しゴム | E | 最後の消しゴムの種類と設定を復元します。 |
| 投げなわ | V | 手書きまたはキャンバス オブジェクトを選択します |
| レーザーポインター | L | 最後の設定を復元します |
| 塗りつぶしブラシ | F | 最後の設定を復元します |
| テープ | W | テープに切り替える |
| ハンドツール | H | 別のツールを選択するまでパン モードをアクティブにし続けます。 |
| 一時的なパン | Spaceを押したままドラッグ | スペースキーを離すと前のツールに戻ります。 |
数字キーをペンケースにマッピングする方法
1 は最初の項目を選択し、2 は 2 番目の項目を選択します。 投げなわ、消しゴム、および定規も位置を占めます。 黒ペン、消しゴム、投げなわ、赤ペンの順に並んだペンケースの場合、2は消しゴムを選択し、4は赤ペンを選択します。
ペンを選択すると、保存されているタイプ、色、太さが復元されます。ルーラーを選択すると、現在の書き込みツールまたは選択ツールを維持したまま、その表示/非表示が切り替わります。ツールを並べ替えると、数字キーのマッピングが変更されます。対応する項目のない数字は何もしません。 10 番目以降の項目をペンケースで直接選択します。
ルーラーの切り替えを除いて、ツール キーをもう一度押すと、同じツールが維持されます。ペンの種類を切り替えたり、プロパティを開いたりすることはありません。 ペンケースのセットアップと整理を参照してください。
H と Space の保持の違い
しばらくキャンバスを移動する場合にはHを使用します。ドラッグしている間、手のひらツールはアクティブなままです。元に戻すには、P、E、または別のツール キーを押します。
書き込み中に素早くパンするには、スペースを押したままマウスの左ボタンを押すか、トラックパッドを押してドラッグします。スペースを放すと、以前のツールと設定が復元されます。スペースキーを押すだけでは画面は移動しません。まず、現在のストロークまたはオブジェクトのドラッグを終了します。
テキスト フィールドまたは入力メソッドの作成中、Space はテキストの入力または候補の選択を続けます。
シェイプツール
| 形状 | ショートカット |
|---|---|
| 長方形 | R |
| 円または楕円 | O |
| ライン | / |
| コネクタ | X |
切り替え後は通常通り図形を配置または描画します。 ツール → 形状 から角丸長方形やその他の形状を選択します。デフォルトのショートカットはありません。定規、コンパス、現在のツール設定、電卓、カウントダウン、ストップウォッチも、メニューまたはツールバーのアクションを使用します。
挿入: テキスト、マインドマップ、アートボードを追加します。
| コンテンツ | ショートカット | 行動 |
|---|---|---|
| テキスト | T | テキストボックスを準備します。キャンバスをクリックして配置し、入力します。 |
| マインドマップ | M | テンプレートを挿入して、その中心トピックと分岐を編集できるようにします。 |
| 子ノード | ⌘Return | 選択したネイティブ マインドマップ ノード、またはテキストを編集中のノードに子を追加します。 |
| 兄弟ノード | ⇧⌘Return | 選択または編集した非ルート ノードに兄弟を追加します。 |
| アートボード | G | サポートされているドキュメントでアートボードの作成を開きます |
Tの後にキャンバスをクリックしてテキストボックスの位置を選択するか、Escを押してキャンセルします。 キャンバスにテキストボックスを追加するを参照してください。
画像とビデオ、カメラ、ステッカー、表、数式、リンク、録音、スキャン、添付ファイル、およびページには デフォルトのショートカットはありません。 挿入 または既存の追加メニューを使用します。利用できるかどうかは、ドキュメントの種類、デバイス、および現在の状態によって異なります。淡色表示の項目は利用できません。
マインドマップノードを編集する
ノードを選択するか、ノードのテキスト内にカーソルを置き、子の場合は ⌘Return を押します。非ルート ノードの場合は、兄弟に対して ⇧⌘Return を使用します。現在のテキストが保存されます。新しいテキスト ノードが入力できる状態になるので、ノードの追加を続けることができます。重複ノード設定が有効になっている場合、イメージ ノードまたはシェイプ ノードは同じタイプの別のノードを作成することがあります。
Return だけでも改行が挿入され、ルート ノードに新しい兄弟を持つことはできません。 入力メソッドがテキストを作成している場合は、いずれかの挿入コマンドを使用する前に候補を確認してください。
これらのコマンドは、アクティブなネイティブ マインドマップ ノードにのみ適用されます。通常のテキストボックス、表のセル、検索フィールド、または数式フィールドに入力している間は、マインドマップがまだ選択されているように見えても、ノードは追加されません。数式フィールドは、独自のコントロールに従って ⌘Return を処理します。
完全なフローについては、マインドマップの作成とノードの追加 を参照してください。
コンテンツのフォーマットと配置
| テキストスタイル | ショートカット |
|---|---|
| 太字 | ⌘B |
| 斜体 | ⌘I |
| 下線 | ⌘U |
これらは、そのスタイルをサポートするテキスト フィールドに適用されます。 フォーマット またはフォント、サイズ、色、段落、オブジェクト スタイルの書式設定パネルを使用します。
配置メニューでは、前面・背面への移動、ロックと解除、対応するオブジェクトの拡大縮小制約を設定します。既定のショートカットはなく、選択したオブジェクトに応じて利用できます。
表示: ズーム、サイドバー、イマーシブモード
| アクション | ショートカット | 行動 |
|---|---|---|
| ズームイン | ⌘+ または ⌘= | キャンバスまたはページビューを拡大します。 |
| ズームアウト | ⌘− | ビューを縮小します |
| 100%に戻す | ⌘1 | サポートされている場合は 100% ズームを復元します |
| ドキュメントのサイドバーを表示または非表示にする | ⌘0 | サイドバーを切り替えます。イマーシブモードでは使用できません |
| イマーシブモードを開始または終了する | ⇧⌘F | サポートされているエディターでイマーシブモードを切り替えます。 |
1 は最初のペンケース項目を選択します。 ⌘1 でズームを変更します。ズームしてもペンの太さは変化せず、100% にしてもキャンバスは原点に戻りません。
表示 または、画面に合わせる、幅に合わせる、プリセット ズーム レベル、位置ナビゲーション、ページ サムネイル、アウトライン、アートボード リスト、プレゼンテーションに関連するツールバーを使用します。ズームのショートカットは、入力中の背景のキャンバスには影響しません。
Esc: 現在のアクションを終了します
キャンバス上でEscを押すと、保留中のテキストの配置がキャンセルされるか、現在の選択または一時的なアクションが終了します。先に終了すべき操作がない場合は、イマーシブモードを終了できます。押すたびに、複数の状態を一度にクリアするのではなく、現在のレイヤーが処理されます。
アクティブな入力領域、入力メソッドの構成、またはダイアログは、最初に Esc を処理します。
ショートカットが機能しない場合
- T、P、または数字のテキスト入力: 入力を終了し、フォーカスをキャンバスに戻します。
- コピー、削除、または複製は使用できません: サポートされているオブジェクトを選択してください。 ロック中のオブジェクトでは一部の編集操作を使えません。
- マインドマップ ノードが追加されていない: ネイティブ ノードがアクティブであり、入力メソッドの構成が確認されていることを確認します。 ルートノードに兄弟ノードは追加できません。
- メニュー項目が淡色表示されます: ドキュメントのサポート、編集モード、ダイアログまたはパスワード ロックがアクティブかどうかを確認してください。
- 間違ったドキュメントが応答します: 目的のウィンドウをアクティブにします。ショートカットは、アクティブなウィンドウとフォーカスされたコンテンツに作用します。
ウィンドウ操作、非表示、終了などのMac標準ショートカットは、引き続きシステムメニューから利用できます。システム ショートカット アプリは別の機能です。 ショートカット アプリを使用する を参照してください。
関連ガイド: ペンケースのセットアップ · テキストボックス · マインドマップノード · 複数のウィンドウと分割画面
この記事は、2026 年 10 月 14 日現在のものです。利用可能なアクションはデバイスとアプリのバージョンによって異なります。アプリ内ショートカットのリファレンスと現在のメニューを確認してください。
