외부 키보드 단축키 사용
외부 키보드가 있는 Mac 또는 iPad에서는 단축키로 도구를 전환하고, 콘텐츠를 추가하고, 캔버스를 탐색할 수 있습니다. 아래 캔버스 명령은 무한 문서, 세로형 문서 및 페이지형 노트에 적용됩니다. 텍스트 문서는 자체 편집, 서식 지정 및 삽입 도구를 사용합니다.
⌘는 Command, ⇧는 Shift, ⌫는 백스페이스를 의미합니다. 키 조합을 함께 누르세요. 문자 하나로 된 단축키와 1~9는 Command 없이 해당 키만 누릅니다.
키보드 단축키는 기본값으로 고정되어 있으며 변경할 수 없습니다. Mac에서는 도움말 → 단축키를 엽니다. iPad에서 노트를 열고 더 보기 → 추가 설정 → 단축키를 선택합니다. 작업 이름, 카테고리 또는 키로 참조를 검색하세요.
키보드 포커스를 올바른 위치에 배치
- 문서를 엽니다. 내용을 변경하려면 편집 모드로 들어가세요.
- 텍스트 상자, 검색란 등에서 입력을 마친 뒤 캔버스로 포커스를 옮깁니다.
- 도구 키를 사용하여 도구를 전환합니다. 노드를 복사, 삭제 또는 작업하기 전에 관련 개체를 선택하세요.
- 더 많은 단축키를 배우기 전에 연습 노트에서
P,E,V및 스페이스 드래그를 시도해 보세요.
텍스트 필드가 활성화된 동안 문자, 숫자, 스페이스 및 백스페이스는 텍스트를 편집합니다. t를 입력해도 텍스트 상자가 생성되지 않으며 백스페이스는 전체 캔버스 개체를 삭제하지 않습니다. 마인드맵 노드에는 두 개의 전용 삽입 명령이 있습니다. 마인드맵 노드 편집을 참조하세요.
파일: 생성, 공유 및 인쇄
| 작업 | 단축키 | 동작 |
|---|---|---|
| 새로운 무한 캔버스 | ⌘N | 라이브러리 홈 화면에서만 현재 폴더에 생성하여 열기 |
| 공유 및 내보내기 | ⇧⌘E | 형식과 범위를 선택할 수 있도록 현재 문서에 대한 내보내기 설정 열기 |
| 인쇄 | ⌘P | 페이지형 노트에서 페이지 선택 후 시스템 인쇄가 열립니다. 텍스트 문서는 자체 인쇄 흐름을 사용합니다 |
⌘N은 라이브러리 홈 화면에 있는 유일한 앱별 단축키입니다. 기존 메뉴를 사용하여 다른 문서 유형이나 폴더를 만들고 파일을 가져옵니다.
무한 문서의 경우 전체 캔버스를 하나의 인쇄 페이지로 처리하는 대신 아트보드 인쇄를 사용하여 아트보드를 선택하세요. 공유 및 인쇄 바로가기는 관련 인터페이스를 엽니다. 형식, 범위 또는 대상을 선택해야 합니다.
편집: 텍스트 또는 선택 항목 작업
| 작업 | 단축키 | 동작 |
|---|---|---|
| 실행 취소 | ⌘Z | 현재 텍스트 또는 편집기 작업을 되돌립니다. |
| 다시 실행 | ⇧⌘Z | 실행 취소된 작업을 다시 적용합니다 |
| 잘라내기 | ⌘X | 선택한 텍스트 또는 지원되는 개체 잘라내기 |
| 복사 | ⌘C | 선택한 텍스트 또는 개체 복사 |
| 붙여넣기 | ⌘V | 입력하는 동안 텍스트를 붙여넣거나 지원되는 콘텐츠를 캔버스에 붙여넣습니다. |
| 모든 텍스트 선택 | ⌘A | 활성 입력 필드에서 텍스트 선택 |
| 개체 사본 만들기 | ⌘D | 입력을 마치고 선택한 후 지원되는 캔버스 개체를 복제합니다. |
| 삭제 | ⌫ | 입력하는 동안 텍스트를 삭제하거나 캔버스에서 선택한 삭제 가능한 개체를 삭제합니다. |
| 찾기 | ⌘F | 현재 편집기의 검색 열기 |
검색 범위는 문서 유형에 따라 다릅니다. ⌘A는 무한 캔버스 전체를 선택하지 않습니다. 텍스트로 복사, 개체 링크, 선택 항목을 자산으로 저장 및 페이지 지우기에 대한 메뉴를 사용합니다.
도구: 펜 및 상호 작용 모드 전환
Mac 도구 메뉴에는 쓰기, 선택, 모양 및 유틸리티 도구가 포함되어 있습니다.
| 도구 | 단축키 | 동작 |
|---|---|---|
| 마지막으로 사용한 필기구 | P | 유형, 색상 및 두께를 복원합니다 |
| 처음 9개의 펜 케이스 도구 | 1~9 | 표시된 순서대로 도구 선택 |
| 지우개 | E | 마지막 지우개 유형 및 설정을 복원합니다. |
| 올가미 | V | 필기 또는 캔버스 개체 선택 |
| 레이저 포인터 | L | 마지막 설정을 복원합니다 |
| 브러시 채우기 | F | 마지막 설정을 복원합니다 |
| 테이프 | W | 테이프로 전환 |
| 손 도구 | H | 다른 도구를 선택할 때까지 패닝 모드를 활성 상태로 유지 |
| 일시적으로 화면 이동 | Space를 누른 채 드래그 | Space를 놓으면 이전 도구로 돌아갑니다. |
숫자 키가 펜 케이스에 매핑되는 방식
1은 첫 번째 항목을 선택하고 2는 두 번째 항목을 선택하는 식입니다. 올가미, 지우개, 자도 위치를 차지합니다. 펜 케이스가 검정 펜, 지우개, 올가미, 빨간 펜 순서라면 2는 지우개를 선택하고 4는 빨간색 펜을 선택합니다.
펜을 선택하면 저장된 유형, 색상 및 두께가 복원됩니다. 눈금자를 선택하면 현재 쓰기 또는 선택 도구를 유지하면서 눈금자의 표시 여부가 전환됩니다. 도구 순서를 바꾸면 숫자-키 매핑이 변경됩니다. 해당 항목이 없는 숫자는 아무 작업도 수행하지 않습니다. 10번째 이후 항목을 펜 케이스에서 직접 선택합니다.
눈금자 전환을 제외하고 도구 키를 다시 누르면 동일한 도구가 유지됩니다. 펜 종류를 순서대로 바꾸거나 속성 패널을 열지는 않습니다. 펜 케이스 설정 및 정리를 참조하세요.
H가 Space를 유지하는 것과 어떻게 다른지
화면을 계속 이동하려면 H를 사용하세요. 손 도구는 드래그하는 동안 활성 상태를 유지합니다. 다시 전환하려면 P, E 또는 다른 도구 키를 누르세요.
작성하는 동안 빠르게 이동하려면 Space를 누른 상태에서 마우스 왼쪽 버튼을 누르거나 트랙패드를 누르고 드래그하세요. 이전 도구와 설정을 복원하려면 Space를 해제하세요. Space만 눌러서는 화면이 움직이지 않습니다. 현재 스트로크 또는 개체 드래그를 먼저 완료합니다.
텍스트 필드에서 또는 입력기의 문자 조합 중에 Space는 계속해서 텍스트를 입력하거나 후보를 선택합니다.
도형 도구
| 모양 | 단축키 |
|---|---|
| 직사각형 | R |
| 원 또는 타원 | O |
| 라인 | / |
| 커넥터 | X |
전환 후 평소대로 모양을 배치하거나 그립니다. 도구 → 모양에서 둥근 직사각형과 기타 모양을 선택하세요. 기본 단축키가 없습니다. 눈금자, 컴퍼스, 현재 도구 설정, 계산기, 카운트다운 및 스톱워치도 해당 메뉴 또는 도구 모음 작업을 사용합니다.
삽입: 텍스트, 마인드맵, 아트보드 추가
| 콘텐츠 | 단축키 | 동작 |
|---|---|---|
| 텍스트 | T | 텍스트 상자를 준비합니다. 캔버스를 클릭해 배치하고 입력합니다. |
| 마인드맵 | M | 중심 주제와 분기를 편집할 수 있도록 템플릿을 삽입합니다. |
| 하위 노드 | ⌘Return | 선택한 Prodrafts 마인드맵 노드 또는 텍스트를 편집 중인 노드에 하위를 추가합니다 |
| 형제 노드 | ⇧⌘Return | 선택되거나 편집된 루트가 아닌 노드에 형제를 추가합니다. |
| 아트보드 | G | 지원되는 문서에서 아트보드 생성 열기 |
T 다음에 캔버스를 클릭하여 텍스트 상자의 위치를 선택하거나 Esc를 눌러 취소하세요. 캔버스에 텍스트 상자 추가를 참조하세요.
이미지 및 동영상, 카메라, 스티커, 표, 수식, 링크, 녹음, 스캔, 첨부 파일 및 페이지에는 기본 단축키가 없습니다. 삽입 또는 기존 추가 메뉴를 사용하세요. 가용성은 문서 유형, 장치 및 현재 상태에 따라 다릅니다. 흐리게 표시된 항목은 사용할 수 없습니다.
마인드맵 노드 편집
노드를 선택하거나 해당 텍스트에 커서를 놓은 다음 하위 항목에 대해 ⌘Return을 누르세요. 루트가 아닌 노드의 경우 형제에 대해 ⇧⌘Return을 사용합니다. 현재 텍스트가 저장되고 새 텍스트 노드에 바로 입력할 수 있어, 연속해서 노드를 추가할 수 있습니다. 노드 복사 설정이 활성화되면 이미지 또는 모양 노드가 동일한 유형의 다른 노드를 생성할 수 있습니다.
Return만으로는 여전히 줄 바꿈을 삽입하고 루트 노드는 새로운 형제를 가질 수 없습니다. 입력기로 문자를 조합 중이라면 삽입 명령을 사용하기 전에 후보를 확인하십시오.
이러한 명령은 활성 Prodrafts 마인드맵 노드에만 적용됩니다. 일반 텍스트 상자, 표 셀, 검색 필드 또는 수식 필드에 입력하는 동안 마인드맵이 여전히 선택되어 표시되는 경우에도 노드를 추가하지 않습니다. 수식 필드는 자체 컨트롤에 따라 ⌘Return을 처리합니다.
전체 흐름은 마인드맵 생성 및 노드 추가를 참조하세요.
콘텐츠 형식 지정 및 정렬
| 텍스트 스타일 | 단축키 |
|---|---|
| 굵은 글씨 | ⌘B |
| 이탤릭체 | ⌘I |
| 밑줄 | ⌘U |
이는 스타일을 지원하는 텍스트 필드에 적용됩니다. 글꼴, 크기, 색상, 단락 및 개체 스타일을 지정하려면 형식 또는 서식 패널을 사용하세요.
정렬은 앞/뒤 순서, 잠금, 잠금 해제 및 지원되는 확장 제약 조건을 제공합니다. 여기에는 기본 단축키가 없으며 선택한 개체의 기능에 따라 사용할 수 있습니다.
보기: 확대/축소, 사이드바 및 몰입형 모드
| 작업 | 단축키 | 동작 |
|---|---|---|
| 확대 | ⌘+ 또는 ⌘= | 캔버스 또는 페이지 보기 확대 |
| 축소 | ⌘− | 보기를 줄입니다 |
| 100%로 돌아가기 | ⌘1 | 지원되는 경우 100% 확대/축소 복원 |
| 문서 사이드바 표시 또는 숨기기 | ⌘0 | 사이드바를 전환합니다. 몰입형 모드에서는 사용할 수 없음 |
| 몰입형 모드 시작 또는 종료 | ⇧⌘F | 지원되는 편집기에서 몰입형 모드를 전환합니다 |
1은 첫 번째 펜 케이스 항목을 선택합니다. ⌘1은 확대/축소를 변경합니다. 확대/축소해도 펜 두께가 변경되지 않으며 100%로 설정해도 캔버스가 원점으로 돌아가지 않습니다.
화면에 맞추기, 너비에 맞추기, 확대/축소 배율, 위치 탐색, 페이지 썸네일, 개요, 아트보드 목록, 프레젠테이션은 보기 메뉴나 해당 도구 막대에서 선택하세요. 확대/축소 단축키는 입력하는 동안 배경 캔버스에 영향을 주지 않습니다.
Esc: 현재 작업에서 나가기
캔버스에서 Esc는 보류 중인 텍스트 배치를 취소하거나 현재 선택 또는 임시 작업을 종료합니다. 먼저 닫아야 할 다른 작업이 없으면 몰입형 모드를 종료할 수 있습니다. 한 번에 여러 상태를 지우는 대신 누를 때마다 현재 레이어를 처리합니다.
활성 입력 영역, 입력기의 문자 조합 또는 대화상자는 Esc를 먼저 처리합니다.
바로가기가 작동하지 않는 경우
- T, P 또는 숫자를 누르면 텍스트가 입력됨: 입력을 마치고 캔버스로 포커스를 되돌립니다.
- 복사, 삭제, 복제가 불가능합니다. 지원되는 개체를 선택하세요. 잠긴 개체로 인해 편집 작업이 비활성화될 수 있습니다.
- 마인드맵 노드가 추가되지 않습니다. Prodrafts 마인드맵 노드가 활성화되어 있고 입력기의 문자 조합이 확인되었는지 확인하세요. 루트 노드에는 형제가 있을 수 없습니다.
- 메뉴 항목이 흐리게 표시됩니다. 문서 지원, 편집 모드, 대화상자 또는 비밀번호 잠금이 활성화되어 있는지 확인하세요.
- 잘못된 문서가 응답합니다: 의도한 창을 활성화하세요. 바로가기는 활성 창과 초점이 맞춰진 콘텐츠에 적용됩니다.
창, 숨기기 및 종료에 대한 Mac 시스템 단축키는 시스템 메뉴를 통해 계속 사용할 수 있습니다. 시스템 단축어 앱은 별도의 기능입니다. 단축어 앱 사용을 참조하세요.
관련 가이드: 펜 케이스 설정 · 텍스트 상자 · 마인드맵 노드 · 다중 창 및 분할 화면
이 문서는 2026년 10월 14일 현재 기준입니다. 사용 가능한 작업은 기기 및 앱 버전에 따라 다릅니다. 인앱 단축키 참조 및 현재 메뉴를 확인하세요.
